php-ext.com / ahocorasick (from pecl using PHP 8.0.5-buster)

Dockerfile
FROM php:8.0.5-buster
WORKDIR /tmp
RUN apt update && \
    apt install -y --no-install-recommends git subversion autoconf build-essential && \
    rm -rf /var/lib/apt/lists/*
RUN pecl install --force ahocorasick && \
    pecl run-tests ahocorasick
Build output SKIP 1ss
This extension requires PHP 7.3.99 or older.